Rivian Forum – Rivian R1T & R1S News, Pricing & Order... banner
1 - 9 of 9 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
Although I've used adaptive cruise control at length previously on the trip back from the Houston delivery center, I seem to be having issues with adaptive cruise control not wanting to come on.

I got the warning below when travelling on a "well known" major road (MOPAC in Austin). I also sometimes see a warning flash up on the left hand side of the dash about some features not being available but it lasts for a couple of seconds before it vanishes.

Anyone else having these issues?

Automotive tire Bumper Rim Font Audio equipment
 

·
Registered
Joined
·
90 Posts
Although I've used adaptive cruise control at length previously on the trip back from the Houston delivery center, I seem to be having issues with adaptive cruise control not wanting to come on.

I got the warning below when travelling on a "well known" major road (MOPAC in Austin). I also sometimes see a warning flash up on the left hand side of the dash about some features not being available but it lasts for a couple of seconds before it vanishes.

Anyone else having these issues?

View attachment 7131
This shouldn't have anything to do with where you are driving (location); location should only affect Driver+ availability. If you're seeing the adaptive cruise message frequently, then my guess is that there may be an issue with a sensor that adaptive cruise uses.
 

·
Registered
Joined
·
14 Posts
Although I've used adaptive cruise control at length previously on the trip back from the Houston delivery center, I seem to be having issues with adaptive cruise control not wanting to come on.

I got the warning below when travelling on a "well known" major road (MOPAC in Austin). I also sometimes see a warning flash up on the left hand side of the dash about some features not being available but it lasts for a couple of seconds before it vanishes.

Anyone else having these issues?

View attachment 7131
That message appeared for me too. A few times then after stopping and starting again, no problem
 
1 - 9 of 9 Posts
Top