Rivian Forum – Rivian R1T & R1S News, Pricing & Order... banner
1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
This has been an issue from day one. I have not been able to use Alexa (expect for local commands). There is no place to put the sign-in information.
Anyone else having this issue?

I do have a support ticket opened for this and Rivian and Amazon are supposed to be working it, although there have not been any updates in a long time.

Vehicle Automotive design Personal luxury car Audio equipment Plant


Video of issue
 

·
Registered
Joined
·
1,532 Posts
What version of the rivian software are you on?

I've had a ton of Alexa issues, but this wasn't one of them. IIRC, it showed me a QR code and I scanned it with my phone to complete the login process.

Is it possible your WiFi is blocking a web request to get the QR code? Maybe try on the AT&T LTE connection, instead?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
What version of the rivian software are you on?

I've had a ton of Alexa issues, but this wasn't one of them. IIRC, it showed me a QR code and I scanned it with my phone to complete the login process.

Is it possible your WiFi is blocking a web request to get the QR code? Maybe try on the AT&T LTE connection, instead?
Software 2022.23.5 I'll have to try to WiFi idea.
 

·
Registered
Joined
·
107 Posts
I got my R1T last week and had the same problem with Alexa not working at all but working fine on my other devices. I did a reset and I am happy to report that the R1T is now doing just fine with Alexa. I was also surprised to find that the data communications in the car, including Alexa, work automatically without using your cell phone connection. So far I’m very happy with it, although, I would like to have the option of CarPlay too…
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #5 ·
I got my R1T last week and had the same problem with Alexa not working at all but working fine on my other devices. I did a reset and I am happy to report that the R1T is now doing just fine with Alexa. I was also surprised to find that the data communications in the car, including Alexa, work automatically without using your cell phone connection. So far I’m very happy with it, although, I would like to have the option of CarPlay too…
Were you missing the sign in option as well? What kind of "Reset" did you do?
 

·
Registered
Joined
·
107 Posts
Were you missing the sign in option as well? What kind of "Reset" did you do?
Just the basic reset. Knock on wood, no problems thereafter. When it was first delivered Alexa was my main question as have watched all other features on line being demonstrated. The guide had never done a linked account before and it lost the login option and after playing with it for a while we were able to o back and log in again. Suggest the resets or call customer service to walk you through it remotely.

edit: “Login”
 
1 - 6 of 6 Posts
Top