Rivian Forum – Rivian R1T & R1S News, Pricing & Order... banner
1 - 17 of 17 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Greetings,
I've got a R1T with about 7000 miles. I've noticed a small clicking sound when I start or stop.
Over time, the sound ses to be getting more frequent.
Is anyone else experiencing this condition and if so, have you had service.
It doesn't affect performance and no error lights, but it just doesn't seem normal.
Thanks for any replies
 

·
Registered
Joined
·
6 Posts
Yes!!! I have the same issue but only in conserve mode, when accelerating from stop or the start of a deceleration. I’ve never owned an EV so I almost thought it was normal until I met with another friend with a Rivian and he does not have that same click. I have a service ticket in and am waiting for their response back.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Yes!!! I have the same issue but only in conserve mode, when accelerating from stop or the start of a deceleration. I’ve never owned an EV so I almost thought it was normal until I met with another friend with a Rivian and he does not have that same click. I have a service ticket in and am waiting for their response back.
Interesting
Keep me posted. I've never had n EV either, but pretty sure it shouldn't make that click.
Thanks
 

·
Registered
Joined
·
13 Posts
Mine is making these same clicking sounds. I don't normally hear them while driving, but I hear them in a parking garage. Quite annoying. Seems to be possibly suspension related? Not sure. Same here, no error codes and is not affecting the way the vehicle performs.
 

·
Registered
Rivian R1T (Adventure - CR, BM, 21", Ordered 10/5/2021, Delivered 6/24/2022), Suburban 2500, VW ID.4
Joined
·
191 Posts
It's just a small click sound when first accelerating or decelerating. Happens in all drive modes.
I noticed the same on mine, but seems to be more prevalent in Conserve mode. I am going to have it looked at when my truck is in service next month.
 

·
Registered
Joined
·
1 Posts
Six weeks into ownership and I have had that same sound -- almost more a knocking than a clicking -- since day one. Truck is mostly driven in all-purpose. Curious to know what it is.

To be honest, it doesn't bother me all that much. But it is noticeable.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #14 ·
Six weeks into ownership and I have had that same sound -- almost more a knocking than a clicking -- since day one. Truck is mostly driven in all-purpose. Curious to know what it is.

To be honest, it doesn't bother me all that much. But it is noticeable.
Thanks. It's the first EV I've ever owned and not sure if it was just a normal thing. Sounds like there's an issue, but don't know if it's a serious issue.
I'll post after my service. Hopefully have a cause
 

·
Registered
Joined
·
1 Posts
Any updates on this from those that were seeking service? Mine has gotten louder (or i notice it more now). All modes, most noticable when accelerating from stop (at any rate) or letting off pedal to decelerate - presumably its at all speeds but can only notice when at slow speeds. Click does not depend on hard accel or decel. I thought i heard somewhere it would be addressed in a future OTA, but it seems like something mechanical. I don't recall hearing this clicking noise early in ownership, but maybe i was distracted by all the other novelties/features/sounds. Now im 12k hard miles in and i start to notice some of these quirks.
 

·
Registered
Joined
·
929 Posts
A click is normal from what I have heard, probably akin to what you would hear with a transmission going into FWD or REV. However, a louder, more audible creak or progressive sound like a spring compressing and decompressing is likely not normal, and could possibly be a joint or the front drive unit. My front drive unit was leaking fluid (unbeknownst to me) and the truck was making an audible and unmistakable creaking noise. I had the techs stand next to the truck when I brought it in to replicate it, so that they could hear it, and also submitted a video with the audible noise when I created a service ticket. My front drive unit was replaced by my local SC.
 
1 - 17 of 17 Posts
Top