Rivian Forum – Rivian R1T & R1S News, Pricing & Order... banner
1 - 11 of 11 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I was driving the R1S tonight and after about a half a mile, I had three errors all come up at once:
  • System fault detected Performance limited. Service may be required.
  • Service 12V batter system immediately
  • All wheel drive permanently engaged. Service it soon.
Additionally, I noticed the following:
  • The speed was limited to 61 MPH
  • Regen didn't feel right
  • Seat heaters didn't work
  • Didn't kneel (don't think the compressor for the shocks have power)

Has anyone else seen anything light this?
 

· Registered
Tesla Model Y LR 2020; Rivian R1T Adventure 2022 (Reservation)
Joined
·
110 Posts
I believe a similar thing was happening with Teslas for a while. The 12v battery was the culprit in most of those cases I believe. It's definitely worth contacting support and possibly swapping for a known good 12v battery. Be sure to check documentation for appropriate 12v batteries for the R1S.
 

· Registered
Joined
·
674 Posts
12V battery are weak spot on EV's. Ask the author of this thread about what 12V batteries are available from 3rd party for the Rivian. The guy did mention that Optima knew what was in the Rivian and that it was unusual setup.

Rivians a have a very unique dual battery 12v AGM battery configuration.

Follow that link to the discussion. Optima has a Rivian truck they are using for marketing so they'll know what you need and where to get it.
 

· Registered
Joined
·
674 Posts
Picked up my R1T a month ago, was told the 12v battery is gone?
 

· Registered
Joined
·
2 Posts
I was driving the R1S tonight and after about a half a mile, I had three errors all come up at once:
  • System fault detected Performance limited. Service may be required.
  • Service 12V batter system immediately
  • All wheel drive permanently engaged. Service it soon.
Additionally, I noticed the following:
  • The speed was limited to 61 MPH
  • Regen didn't feel right
  • Seat heaters didn't work
  • Didn't kneel (don't think the compressor for the shocks have power)

Has anyone else seen anything light this?
I had exact same issue(s) today. I called Rivian. They have been seeing this issue lately. They will get back to me. Just an fyi.
 

· Registered
Joined
·
2 Posts
I had exact same issue(s) today. I called Rivian. They have been seeing this issue lately. They will get back to me. Just an fyi.
I had this same issue occur three times in a span of 1 month. Contacted Rivian and had my R1T serviced. They told me the battery wasn’t charging properly and they replaced the 12 V battery. However 4 days later, I got the same exact error. I contacted Rivian and was told “the 12V batteries are extremely sensitive” and after I did another vehicle reset to “just monitor“ things and they made a note about it. I had a Tesla Model S for 6 years and 100K- NEVER had an issue. Makes me very uncomfortable and disappointed that this is happening on a 100K truck. FYI- my alignment was off right from the get go when I took delivery- very slight, so they fixed that as well, but was told that due to the ”extreme weight of the truck” hitting a pothole can cause the alignment to be off. Not very good for truck that is supposed to be made for “off road” adventures. Actively looking to trade this in for a different vehicle- just dont trust a company that gives me these answers with only 5,400 miles on it
 

· Registered
Joined
·
1,119 Posts
Sounds like you have a bad service contact, and a resulting bad service experience. Not worth selling the truck over, and you are an edge case. I would try to speak with a service manager politely about your experience. The service center I have dealt with twice has been really good. But that is in Boston at the Chelsea location, and I'm sure like any other service driven business, the quality of the front line workers may vary by location.
 
1 - 11 of 11 Posts
Top