Rivian Forum – Rivian R1T & R1S News, Pricing & Order... banner
1 - 6 of 6 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Title says it all...I picked up my R1T last night and less than 15 miles in Driver+ stopped working with the alignment error on the driver's screen.

I have not tried to recreate it (haven't driven since), is there experience fixing this beyond getting a complete alignment done?
 

· Registered
Joined
·
3 Posts
I have the exact same issue with the R1S. Will work from time to time. Usually when it does work, I am able to get Driver+ for the entire ride, but sometimes I can go days with it not ever working on the same stretch of highway. Steering wheel is off-center quite a bit too. Can't get service until January but will post an update when I do.
 

· Registered
Joined
·
3 Posts
Had this issue only twice and I knew it must have been a software error because my alignment was fine (subjectively) and also because I hadn't hit any curbs or anything. It went away when I did both a vehicle and software reset.
 

· Registered
Joined
·
2 Posts
Have a new R1T (8 days). The Wheel Alignment error message cropped up three times when I activated Driver+. Did both reboots with no luck. Got the error message again.
Put in a service request and got a call within a few hours to schedule a service appointment. The first available appointment is six weeks from now. This isn't a critical issue but six weeks is a disappointing delay. I was hoping to drive to CA, and it would be helpful to have Driver+ for the trip.
 
1 - 6 of 6 Posts
Top