Rivian Forum – Rivian R1T & R1S News, Pricing & Order... banner
1 - 7 of 7 Posts

· Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hey everyone,

I'm wondering if anyone else has an experience like mine. I took delivery of my R1T in september, and since that time I've had the following experience:

REAR DRIVE TRAIN FAILURE #1 - they had to replace the entire rear drive train, which took two+ weeks. Fortunately that time I had a loaner.

MOBILE CHARGING PAD - worked occasionally. Had it replaced and the new one never worked once. Was told there isn't currently a fix and there's no point trying a third. No loaner provided.

KNOCKING IN THE FRONT PART OF THE CHASSIS - everytime I stopped or started, I heard two loud knocks, which led me to believe it was something loose in the drivetrain. It wasn't fixed when I had them look at it, and when I returned with the issue they told me that it's due to two metals plates welded to the front subframe. The subframe flexes when the truck moves, and because each plate only have 4-5 weld points, the plates are buckling. Apparently it's a design flaw that a lot of R1Ts have and there's no current fix. Apparently they're designing a new one. No timeframe. No loaner provided.

REAR TAIL GATE - not opening when activated from the interior screen. No loaner provided.

GEAR TUNNEL DOORS - not opening correctly when activated from the interior screen. No loaner provided.

REAR DRIVE TRAIN FAILURE #2 - today whilst in off-road mode, a warning came up on the drivers screen that said "all wheel drive unavailable - service it soon". From that point forward, I could hear a loud grinding noise coming from the rear of the truck which has since lessened in volume, and now none of the drive modes work. It's stuck in All-Purpose mode, but there's only drive coming from the front wheels.

I figure this is pretty much the worst R1T experience anyone has had, but I'm wondering if I'm really alone here or if others have experienced anything similar. If anyone else has been through this, have you discussed them simply taking the truck back and reimbursing you?

Thanks for any advice.
 

· Registered
Joined
·
4 Posts
Hey everyone,

I'm wondering if anyone else has an experience like mine. I took delivery of my R1T in september, and since that time I've had the following experience:

REAR DRIVE TRAIN FAILURE #1 - they had to replace the entire rear drive train, which took two+ weeks. Fortunately that time I had a loaner.

MOBILE CHARGING PAD - worked occasionally. Had it replaced and the new one never worked once. Was told there isn't currently a fix and there's no point trying a third. No loaner provided.

KNOCKING IN THE FRONT PART OF THE CHASSIS - everytime I stopped or started, I heard two loud knocks, which led me to believe it was something loose in the drivetrain. It wasn't fixed when I had them look at it, and when I returned with the issue they told me that it's due to two metals plates welded to the front subframe. The subframe flexes when the truck moves, and because each plate only have 4-5 weld points, the plates are buckling. Apparently it's a design flaw that a lot of R1Ts have and there's no current fix. Apparently they're designing a new one. No timeframe. No loaner provided.

REAR TAIL GATE - not opening when activated from the interior screen. No loaner provided.

GEAR TUNNEL DOORS - not opening correctly when activated from the interior screen. No loaner provided.

REAR DRIVE TRAIN FAILURE #2 - today whilst in off-road mode, a warning came up on the drivers screen that said "all wheel drive unavailable - service it soon". From that point forward, I could hear a loud grinding noise coming from the rear of the truck which has since lessened in volume, and now none of the drive modes work. It's stuck in All-Purpose mode, but there's only drive coming from the front wheels.

I figure this is pretty much the worst R1T experience anyone has had, but I'm wondering if I'm really alone here or if others have experienced anything similar. If anyone else has been through this, have you discussed them simply taking the truck back and reimbursing you?

Thanks for any advice.
I just took delivery of an R1T and am having the same problem. Also, when I took the truck out on a highway at any speed above 40 mph the truck developed a clunking sound from the rear. Scared my pants off. Truck in going into service center. No loaner.
 

· Registered
Joined
·
33 Posts
I have a loud clank and vibration in the steering column when backing out of the garage in the morning. Also the same half shaft noises reported by others. The half shafts have been repaired once (new lube and bolts) but did not fix the problem. FM radio module replaced. Currently have a malfunctioning drivers door window. Air conditioning/heating is inconsistent sometimes blowing cold air when on heat (35 degrees outside) sometimes blowing hot air when on a/c (115 degrees outside). Still waiting for a new service date.
 

· Registered
Joined
·
1 Posts
Same for me on the drive home after delivery. I’ve called once a day for three days and spoken with a rep who says it is in a queue to be diagnosed They’ve all told me it is safe to drive, but I am worried about being stranded.
 
1 - 7 of 7 Posts
Top