Rivian Forum – Rivian R1T & R1S News, Pricing & Order... banner
1 - 20 of 26 Posts

· Registered
Blue R1T launch edition
Joined
·
2 Posts
Discussion Starter · #1 ·
I received my R1T a few weeks ago. My only issue I have is the wind noise coming from the pillar next to the driver. At low speeds there is no noticeable noise. However a wind noise begins to develop around the driver pillar at 55 mph. At 65-70 mph, the noise is sufficient that it can be heard even with the audio on at a fairly high volume. I have checked the seal around the door and the window and everything looks ok. I do not hear the same level of wind noise in the passenger side. Have other owners had this problem? Is there a fix?
 

· Registered
Joined
·
18 Posts
I received my R1T a few weeks ago. My only issue I have is the wind noise coming from the pillar next to the driver. At low speeds there is no noticeable noise. However a wind noise begins to develop around the driver pillar at 55 mph. At 65-70 mph, the noise is sufficient that it can be heard even with the audio on at a fairly high volume. I have checked the seal around the door and the window and everything looks ok. I do not hear the same level of wind noise in the passenger side. Have other owners had this problem? Is there a fix?
Check out the 16:00 minute mark. Seems like this is a known issue and needed to be replaced.

 

· Registered
Joined
·
1,363 Posts
I received my R1T a few weeks ago. My only issue I have is the wind noise coming from the pillar next to the driver. At low speeds there is no noticeable noise. However a wind noise begins to develop around the driver pillar at 55 mph. At 65-70 mph, the noise is sufficient that it can be heard even with the audio on at a fairly high volume. I have checked the seal around the door and the window and everything looks ok. I do not hear the same level of wind noise in the passenger side. Have other owners had this problem? Is there a fix?
Hey @GTB welcome to the forum! As @EVolution mentioned it might be a trim piece issue that could need replacing. How long have you had your R1T and when did the issue start?
 

· Registered
From Tesla X to Rivian R1T, and not looking back!
Joined
·
24 Posts
Yup, I’ve got it too. Went in for service a couple weeks ago and of course they said “it’s normal”…..

I’m beginning to believe Rivian is simply working on the law of averages to determine what is “normal”:

  • 90% of R1T’s have wind noise so it’s “normal”.
  • 99% of owners are terrified to use the tonneau cover so it must be “normal”.
  • 92% of R1T’s have the front end thunk when going over speed bumps so that’s “normal” too.
  • 85% owners have an unreliable phone key so it’s absolutely “normal”.
  • 2% of owners have received all weather floor mats, so of course it’s “normal” that I’ll never ever receive mine.

Obviously, I’m making up the figures and being overly dramatic, but c’mon Rivian, let’s address these problems please.

My “normal” wind noise was fixed today when I put tape over the gap between A-pillar and windshield. So, I suppose my truck will be going back in to service for something they weren’t interested in properly addressing last time :rolleyes::rolleyes::rolleyes:. Yes, 3 eye rolls.

Vehicle Window Automotive tire Automotive lighting Hood
 

· Registered
From Tesla X to Rivian R1T, and not looking back!
Joined
·
24 Posts
So, I got a rock chip and subsequent crack on my windshield, had the windshield replaced by the Rivian Service Center, and now I have wind noise at the passenger a-pillar as well as across the entire top of the windshield.

This wind noise is definitely something Rivian has to get sorted out
 

· Registered
Joined
·
20 Posts
My R1S is in for service now… multitude of small things but this is on the list. Anyone make any progress on a resolution? Has to be a bad seal or something!

I’ll back what I hear from them.
Sigh. They said it was “normal” and didn’t have an answer as to why I don’t hear it on the passenger side. Not sure what to do now… they said they checked all the seals and all that and everything checks out.
 

· Registered
Joined
·
6 Posts
I received my R1T a few weeks ago. My only issue I have is the wind noise coming from the pillar next to the driver. At low speeds there is no noticeable noise. However a wind noise begins to develop around the driver pillar at 55 mph. At 65-70 mph, the noise is sufficient that it can be heard even with the audio on at a fairly high volume. I have checked the seal around the door and the window and everything looks ok. I do not hear the same level of wind noise in the passenger side. Have other owners had this problem? Is there a fix?
I had the exact same issue, but on the passenger pillar. I've had it in twice and no real improvement. First time it was 'that's just wind rush over the windshield,' but then the technician kept it overnight and reset the boot/seal around the door. It seemed to be ok-ish, but worsened. Second time it was 'that's how it is' and 'I cannot believe how they got the driver side so quiet!' My driver side is as good as our X5. The passenger side is driving me crazy. If there is one reason I would consider selling the truck it is that.
 

· Registered
R1T 2022
Joined
·
1 Posts
I received my R1T a few weeks ago. My only issue I have is the wind noise coming from the pillar next to the driver. At low speeds there is no noticeable noise. However a wind noise begins to develop around the driver pillar at 55 mph. At 65-70 mph, the noise is sufficient that it can be heard even with the audio on at a fairly high volume. I have checked the seal around the door and the window and everything looks ok. I do not hear the same level of wind noise in the passenger side. Have other owners had this problem? Is there a fix?
Yes! I have the same issue!
 

· Registered
R1T Launch Edition
Joined
·
76 Posts
Same here. Going in next week for a third or fourth attempt to fix the noise. It is a known problem, there is an "update" of the window frame around the "quarter vent window" but it didn't help in my R1T. Some say their newly delivered R1T or R1S is quiet, so either Rivian has fixed the problem in production or those people have industrial deafness.
 

· Registered
Joined
·
6 Posts
Same here. Going in next week for a third or fourth attempt to fix the noise. It is a known problem, there is an "update" of the window frame around the "quarter vent window" but it didn't help in my R1T. Some say their newly delivered R1T or R1S is quiet, so either Rivian has fixed the problem in production or those people have industrial deafness.
@Adam R1T LE if you are successful in getting it fixed, please come back and let us know what was done. Really hopeful it can be fixed!
 

· Registered
From Tesla X to Rivian R1T, and not looking back!
Joined
·
24 Posts
Dropping mine off for service tomorrow morning; wind noise is on the service ticket (again). This time there are “parts” on the service estimate, listed as:

  • Applique, A-Pillar, LH (Remove and Replace)
  • Applique, A-Pillar, RH (Remove and Replace)
  • Noise Vibration and Harshness General Diagnostic

I’m not optimistic. Unless they’ve manufactured a new part to bridge the gap that exists between the glass and the applique, then it’s not gonna be fixed. As proven by a simple piece of tape bridging that gap.
 

· Registered
Joined
·
6 Posts
Dropping mine off for service tomorrow morning; wind noise is on the service ticket (again). This time there are “parts” on the service estimate, listed as:

  • Applique, A-Pillar, LH (Remove and Replace)
  • Applique, A-Pillar, RH (Remove and Replace)
  • Noise Vibration and Harshness General Diagnostic

I’m not optimistic. Unless they’ve manufactured a new part to bridge the gap that exists between the glass and the applique, then it’s not gonna be fixed. As proven by a simple piece of tape bridging that gap.
Did they get it fixed?
 
1 - 20 of 26 Posts
Top